Discussions

Expand all | Collapse all

Reports not rendering on page

  • 1.  Reports not rendering on page

    Posted 27 days ago
    Some people who use my app are running into a problem with reports and charts embedded on pages.  This happens in both Chrome and Firefox.  Has anyone else run into this or have ideas about resolving it? 

    We've tried clearing caches etc with no luck.  Below is what we're seeing. 



    ------------------------------
    Kelly
    ------------------------------


  • 2.  RE: Reports not rendering on page

    Posted 27 days ago
    Kelly,

    Put in a Support Case on this one.  You are going to need someone to be able to log in and replicate the fault.


    ------------------------------
    Don Larson
    Paasporter
    Westlake OH
    ------------------------------



  • 3.  RE: Reports not rendering on page

    Posted 25 days ago
    Hi Kelly,

    I would definitely agree with Don and say that is your users are having that issue you would want to put in a case with the Care team so that they can help you look into what is going on and why that report is not loading. You can do that while signed into Quick Base by clicking on the "?" icon that appears in the upper right hand corner of the page and selecting "Manage Support Cases" or by clicking Support in the upper right hand corner here in the Community. That way they can help you get to the bottom of what is going on.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------