Discussions

Expand all | Collapse all

Sandbox

  • 1.  Sandbox

    Posted 12-17-2019 08:46
    Hello Everyone!

    I'm trying to use the Sandbox feature. I made the Sandbox, made my changes, but when I went to merge the changes back into the original app the button is not there. I should have full permissions to it and on the off chance that I didn't, I reached out to the application's owner who has the option to break the connection but not remerge it. What can I do/What did I do? How can I fix this or do I have to start over? 

    Thank you in advance for your help!

    ------------------------------
    Kevin T
    ------------------------------


  • 2.  RE: Sandbox

    Posted 12-17-2019 10:12
    Hi Kevin,

    If you are running into issues pushing your Sandbox live I would suggest reaching out to our Care team and connecting with them via a case. This way they can look at the issue with you and see if they can figure out the source (whether it is permissions or a bug you ran into). You can do this right here in Community by clicking on Support where it appears in the upper right hand corner or in Quick Base by clicking on the Question mark (?) icon in the upper right hand corner there and selecting Manage Support Cases in the window. If you let them know the app and sandbox you are working in they can take a closer look and if need be do a screenshare with you and help you get to the source of the problem. Certainly let me know if you have trouble creating a case.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: Sandbox

    Posted 12-17-2019 10:38
    Thanks Evan,

    That was going to be my next step, but I wanted to see if I could get an idea ahead of time here.

    ------------------------------
    Kevin T
    ------------------------------