Discussions

Expand all | Collapse all

Changes are not getting reflected after taking export of table

  • 1.  Changes are not getting reflected after taking export of table

    Posted 17 days ago
    I had an table called Assumption and another named as Assumption History. Any change made in assumption get reflected in the assumption history but after taking export of assumption table the link between assumption and assumption History is not working and the changes are not getting reflected in the history table.
    Can anyone suggest anything??

    ------------------------------
    Meghna Bhattacharya
    ------------------------------


  • 2.  RE: Changes are not getting reflected after taking export of table

    Posted 14 days ago
    Hi Meghna,

    When an Assumption was updated and it was passed down to Assumption History was that being done via an Automation? If so if you look at the Automation does it appear to still be turned on and all the triggers and data look to be correct? Before or after you did the export did you remove any fields that might have been part of the trigger for that Automation if you look at it and something seems to be missing?

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: Changes are not getting reflected after taking export of table

    Posted 14 days ago
    I tried to capture modified or deleted records from assumption table to assumption history table... I used Quick base action for that and I have added a field in quickbase "assumption table" before taking export and wanted to change its value for all records that is why I have taken export. It seem that the quickbase action which I made to push down data in history table is not working, but don't know why?.

    ------------------------------
    Meghna Bhattacharya
    ------------------------------