Discussions

Expand all | Collapse all

Quickbase Cookies

  • 1.  Quickbase Cookies

    Posted 25 days ago
      |   view attached
    Hi there,

    Our company still uses Internet Explorer 11. Recently when we go to sign into quickbase, we get a message that says :

    Cookies appear to be disabled!

    Cookies must be enabled for Quick Base to function properly. The procedure to enable cookies varies by browser and browser version. Please consult your specific browser's documentation for more information.


    We've checked all the settings and the cookies are enabled. No other websites have this issue. Quickbase works okay on Chrome and Edge. Is Quickbase no longer supported by IE 11? 

    Thanks


    ------------------------------
    Ross H
    ------------------------------

    Attachment(s)

    pdf
    cookie.pdf   52K 1 version


  • 2.  RE: Quickbase Cookies

    Posted 25 days ago
    It states it should work. https://help.quickbase.com/user-assistance/browser_requirements.html

    Internet Explorer 11 was end of life'd in January of 2016. It has 4 years of no security updates at all. I know there are certain systems where you MUST use an old IE to interact with them, I have worked with them in the past. However if you are using IE 11 with things like Quick Base I'm not sure that even makes sense. Especially from a security standpoint if this is just the browser your company uses?

    Edge has a backwards compatibility mode you could try if you want to initiate a move to a new browser. Just keep in mind in 2018 Quick Base decided to not support IE 9 and 10 any longer. I don't know when but I would expect a similar thing for Internet Explorer 11 at some point. So switching before that happens. I don't know how much time they gave users to switch but the article is February 2018 and it says it happens in March 2018... So not much notice there but they may have notified people prior to that.