Discussions

Expand all | Collapse all

Envelope in report to create email

  • 1.  Envelope in report to create email

    Posted 29 days ago

    When making a report with an email field, at the bottom of the report there is an envelope you can push to create an email with all the email addresses. Works great for me in firefox, but not Chrome. Does anyone know what browser setting this is, and how to get it to work in Chrome?



    ------------------------------
    Mike Tamoush
    ------------------------------


  • 2.  RE: Envelope in report to create email

    Posted 29 days ago

    It's possible that it's controlled through the pop-up settings. Also check if you have a pop-up blocker separate from Chrome.



    ------------------------------
    Blake Harrison
    bharrison@datablender.io
    DataBlender - Quick Base Solution Provider
    Atlanta GA
    404.800.1702 / http://datablender.io/
    ------------------------------



  • 3.  RE: Envelope in report to create email

    Posted 29 days ago

    Good thought with the pop up blocker. Unfortunately no go. I think I have to find the handler settings in Chrome, which I can't seem to find...but will keep looking. Will report back if I figure it out.



    ------------------------------
    Mike Tamoush
    ------------------------------



  • 4.  RE: Envelope in report to create email

    Posted 29 days ago

    Does your Chrome has a default mail hander assigned?

    https://support.procore.com/faq/how-do-i-change-my-web-browsers-default-email-client-for-mailto-links



    ------------------------------
    Mark Shnier (YQC)
    Quick Base Solution Provider
    Your Quick Base Coach
    http://QuickBaseCoach.com
    mark.shnier@gmail.com
    ------------------------------



  • 5.  RE: Envelope in report to create email

    Posted 29 days ago

    Update:

    So I don't have it completely figured out, but I am thinking there is a 'problem child' entry that is causing havoc. Depending on how I have it filtered, sometimes it works and sometimes it doesn't. But I can't figure out what is the trigger to break it. I have a guess that when I have the correct entry hidden, it works. I just have to find which entry that is, and why it's causing it to fail. I'll let you know if I come up with it. The email addresses used are generated from the User Ids. Maybe I have a deactivated user or something and it doesn't like that? I'll search....



    ------------------------------
    Mike Tamoush
    ------------------------------



  • 6.  RE: Envelope in report to create email

    Posted 29 days ago

    Update  #2 Solved (I think):

    I believe it is due to the number of entries. I was able to create the email up to 79 entries.  Tried with 81 and above and it did not work (sorry, didn't test exactly on 80 I didn't have a convenient way to get there quickly and was busy...).

    Firefox does not seem to have a limit.



    ------------------------------
    Mike Tamoush
    ------------------------------



  • 7.  RE: Envelope in report to create email

    Posted 28 days ago

    Yes, there is a limit as to the number of email addresses that can be used in a mailto: link, though I'm not certain what the various limits are with different browsers. Quick Base was not intended to be a way to mass email, however, and I would caution you against using it in this way as it walks a very fine line with their Terms of Service.

    If you need to be able to send emails based on a larger data set, you may want to investigate the use of MailChimp and other similar services. Many of these can be integrated into your Quick Base application, so you wouldn't lose any functionality.



    ------------------------------
    Blake Harrison
    bharrison@datablender.io
    DataBlender - Quick Base Solution Provider
    Atlanta GA
    404.800.1702 / http://datablender.io/
    ------------------------------