Discussions

Expand all | Collapse all

Grid edit record limit

  • 1.  Grid edit record limit

    Posted 7 days ago
    Hi all,

    I've embedded a grid edit report in a form. There are over 300 records in the report, but only the first 200 show.  I see the page forward option when I'm NOT in edit mode, but how do I get to the remaining records when I'm in edit mode?

    Thank you,

    Kim

    ------------------------------
    Kimberley
    ------------------------------


  • 2.  RE: Grid edit record limit

    Posted 7 days ago
    Try Page Forward, then Grid Edit. :)

    ------------------------------
    Mark Shnier (YQC)
    Quick Base Solution Provider
    Your Quick Base Coach
    http://QuickBaseCoach.com
    mark.shnier@gmail.com
    ------------------------------



  • 3.  RE: Grid edit record limit

    Posted 7 days ago
    Sorry, I now see your point.

    ------------------------------
    Mark Shnier (YQC)
    Quick Base Solution Provider
    Your Quick Base Coach
    http://QuickBaseCoach.com
    mark.shnier@gmail.com
    ------------------------------



  • 4.  RE: Grid edit record limit

    Posted 5 days ago
    Thanks Mark. I actually figured out a workaround. Created another grid edit report that only contains the remaining records and threw it on the form. Crisis averted!

    ------------------------------
    Kimberley
    ------------------------------



  • 5.  RE: Grid edit record limit

    Posted 5 days ago
    Edited by Justin Lapier 5 days ago

    Kimberley,

    If I understand your situation correctly, there is an alternative to this. 

    I created a Test Parent and Test Child table. Added 400 records to the Child table related to a Parent.

    In the embedded report options, I made the "Rows to display" and "Maximum Height" null.


    Now when I edit the record, I can edit all 400 in the grid edit report. Changing these options will show all of the records on view as well.
    If you did not want all shown on view, use one report for view with the rows and height set and a second report on edit only that has those options cleared out.
    Hope I didn't misunderstand the original issue.
    Best,


    ------------------------------
    Justin Lapier
    Synctivate Inc.
    Synctivate Website
    ------------------------------