Discussions

Expand all | Collapse all

Can No Longer access community from Chrome

  • 1.  Can No Longer access community from Chrome

    Posted 14 days ago
    Anyone else ever run into problem accessing the community from Chrome? I can get in with IE, but chrome spins it's wheels until it tells me it can't load the page (makes it seem like the community is just down). 

    I suspect if I cleared my cache, cookies, etc. something would work. But before I start erasing all my convenient history, thought I would check if anyone knew the exact culprit.

    ------------------------------
    Mike Tamoush
    ------------------------------


  • 2.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Hi Mike,

    That is odd as I have been signing in today with Chrome and haven't seen any issues. Are you on PC or are you on Mac by chance?

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    PC. It's been happening since maybe last Wednesday. I don't know of anyone else it has been happening too, so I feel like it's likely something in my specific browser, but the behavior is strange. I can get to community.quickbase.com/home, but if I try to navigate to the actual discussion posts, it times out. I really don't want to just start randomly deleting all my stored information, lol. 

    The actual errors is the HTTP 504 "community.quickbase.com took too long to respond"

    ------------------------------
    Mike Tamoush
    ------------------------------



  • 4.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Edited by Evan Martinez 14 days ago
    Hi Mike,

    Before removing everything try just removing just your cached images and files, if you go into the settings for Chrome and going into the option for clear browser data and go to the advanced settings. There you can focus down on just the specific elements you want to remove and there was an issue some users were having a few months ago when we first moved over who were on PC with slow page loads and that helped resolve it by clearing out what might have been a bad javascript or image file. That way you don't have to immediately remove all of your other cookies and saved data right away. You can also then remove things like just the cookies and not stored passwords or other pieces if you do need to go further to clean up. I would also say make sure your browser is totally up to date as well just in case.



    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 5.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Edited by Austin K 14 days ago
    I have also had this issue for over a week. I actually just submitted a support ticket for it. I think I have got this site to load only a few times over the last week, this being one of them. I am using Chrome on a PC but have not tried another browser.

    What is super strange is I can go to the individual communities like https://community.quickbase.com/communities/community-home?CommunityKey=d860b0f8-6a48-487b-b346-44c47a19a804 usually (but they have been down too) but the second I click on "more" at the bottom I get a 504(NOT 404) error. Normally the link I come to the forums with is Quick Base Community because it shows me all the recent posts in all the communities, but that also has not loaded for over a week. I have cleared my cache and cookies. No luck yet. 

    If I get a direct link to posts then it works fine for me usually. Like I can use Google to search old posts and those all load. It is just trying to see the list of all recent posts that is causing big problems.


  • 6.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Hi Austin,

    If you try those windows in incognito mode on Chrome do you have the same issues? I had some users with issues after our initial launch but hadn't heard any issues recently with PC so just want to see if I can get some info before I escalate up to our community provider as well to check in with them on the issue.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 7.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    In the incognito window it works the same way. The all recent posts link(Quick Base Community in my last post) loaded once after about a minute of waiting but after that it only gave me the 504 error. I've seen it eventually load with a long wait without incognito as well, it just randomly lets me in.

    I just loaded up Internet Explorer 11 and then Edge, they both worked fine and connect with no issues to the all recent posts link.

    My issue started at some point last week. I don't have an exact date but I feel like the whole week I was unable to connect to the forums except for a few times.


  • 8.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    I can verify I am also experiencing this issue. Works in Firefox but in Chrome it's slow to load and I often get 504 errors.

    ------------------------------
    Thanks,
    Chris Newsome
    ------------------------------



  • 9.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Thanks for the confirmation and information. I have reached out to our community provider as well to check in with them and see if this is a persistent issue as well. I'm just hoping to hear back with some more information and see if we can dig into what is causing the issue for Chrome on PC or if there are any steps for resolving it in the short term. Thank you for your patience while we look into this.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 10.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Evan,

    I get this fairly frequently on Chrome.



    ------------------------------
    Don Larson
    Paasporter
    Westlake OH
    ------------------------------



  • 11.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Just knowing other people are experiencing this is helpful. Lol, I thought I was going crazy. Just as an update, I tried erasing cache with no success, but that was before I checked back in on this string and realized it's not a personal browser issue.

    ------------------------------
    Mike Tamoush
    ------------------------------



  • 12.  RE: Can No Longer access community from Chrome

    Posted 14 days ago
    Austin,

    IE consistently works for me so I would try it as a work around until they find a solution.

    ------------------------------
    Mike Tamoush
    ------------------------------



  • 13.  RE: Can No Longer access community from Chrome

    Posted 13 days ago
    I appreciate that but I just don't visit the forum if it doesn't work in Chrome. IE I wouldn't consider to be safe to use as a browser, Edge at the very least.


  • 14.  RE: Can No Longer access community from Chrome

    Posted 13 days ago
    The only thing I use Chrome for is Quick Base.  I have been using Brave some with QB but there are a few issues.  Something is clearly wrong in the Community page.  It is running slower and slower.  I get a 504 error 50% of the time now.

    I will blow away the cache and all history and report back, but I am suspicious it will not help.

    ------------------------------
    Don Larson
    Paasporter
    Westlake OH
    ------------------------------



  • 15.  RE: Can No Longer access community from Chrome

    Posted 12 days ago
    Hi everyone,

    I have been working with our community provider on this the last two days and they are having trouble isolating the issues and getting it to reproduce. I'm curious if anybody here is still seeing the issue today? If so is there any chance you can capture a quick video of you going from a page that works to a page that times out with your developer tools in Chrome open? We want to capture the errors for their team to look at more closely so we can work to resolve. If you are comfortable doing that please let me know and I'll reach out to get those details from you and thanks so much for your patience while we look into this.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 16.  RE: Can No Longer access community from Chrome

    Posted 12 days ago
    Are you wanting to see the console or something else? There are no console errors printed out and as far as I can tell there are no network errors on my end shown either. The page tries to load for about a minute and then it gets a 504 error exactly like Don showed above. Nothing in console.

    When I profile my performance with dev tools the only error it gives is this:

    Failed to load resource: the server responded with a status of 504 (GATEWAY_TIMEOUT)

    https://community.quickbase.com/  - This link loads fairly fast usually and pretty much every time. That is how I keep getting here to post anything else, plus I have this thread bookmarked.


  • 17.  RE: Can No Longer access community from Chrome

    Posted 12 days ago
    Hi Austin,

    Yeah that is what we were seeing in office too but wanted to confirm with more users to see what they were getting to give them plenty of info. I sent them a few videos just this afternoon including Don's and some screenshot taken today. I want to make sure we dig into this issue to resolve it. Thank you so much for all the help and informatio .

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 18.  RE: Can No Longer access community from Chrome

    Posted 10 days ago
    It is working for me today so far when it normally would not at this link. https://community.quickbase.com/communities/allrecentposts

    Have tried several times and it loads every time. Will update if it breaks again but so far so good.


  • 19.  RE: Can No Longer access community from Chrome

    Posted 10 days ago
    Hi Austin,

    That is great to hear that it is working for you, I received confirmation back from the team that the issue should now be resolved for those slow loading pages and the 504 errors you were seeing on Chrome PC when accessing the list of discussions. Certainly let me know if anyone is still seeing those errors as we would want to continue to dig into them if anyone is getting them still today.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 20.  RE: Can No Longer access community from Chrome

    Posted 12 days ago
    Edited by Don Larson 12 days ago

    Evan,

    Where do you want the mp4 sent to?

     

     

    Don

    Donald Larson

     

    Business Process

    MCF Global

    DLarson@MCFIndustries.com