Discussions

Expand all | Collapse all

Automation wont trigger

  • 1.  Automation wont trigger

    Posted 14 days ago
    I have an automation that triggers fine when logged into an admin account but it wont trigger when im logged into an account that is in the participant role. Any idea as to why? 
    The participant does have access to view the table that triggers the automation.

    ------------------------------
    Mike Klausing
    ------------------------------


  • 2.  RE: Automation wont trigger

    Posted 13 days ago
    Mike, 

    Check if your automation has user specific triggering condition and make it  to fire based on action events on change of specific data. This is the only possibility.

    ------------------------------
    Babi Panjikar
    ------------------------------



  • 3.  RE: Automation wont trigger

    Posted 13 days ago
    I don’t see any user specific settings for automations. All I have is when a user modifies or adds a record. It doesn’t allow me to select a type of user anywhere.




  • 4.  RE: Automation wont trigger

    Posted 13 days ago
    Hi Mike,

    Does your Automation make use of any fields that aren't editable by that role or that isn't on that roles version of the form? For example if it fires and requires a field to be changed but that field doesn't appear to certain users those users wouldn't be able to trigger cause they never change that field. That can also be true for fields that might be getting changed by a form rule but are included in an Automation as part of the trigger.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------