Discussions

Expand all | Collapse all

Missing Data in Notification Subject Line

  • 1.  Missing Data in Notification Subject Line

    Posted 08-03-2020 14:28

    I've been fighting a strange bug the past few days.  This is not happening every time which makes it even more challenging.  One of the Notifications that is being sent out is intermittently not including one of the fields in the subject line.  It is just displaying *empty* in the first field that is coming from the record data in the subject line.  The other fields are coming through just fine.  I worked with the user on Friday and the notifications were going through at that time.  The field that is not showing in the subject line does have data in the table.  I'm not even sure where else to look at this one.  I have verified the subscription and automation are firing as needed and the fields used in the subject line do have data.

    Any suggestions what to check next?



    ------------------------------
    Paul Peterson
    ------------------------------


  • 2.  RE: Missing Data in Notification Subject Line

    Posted 08-03-2020 19:23
    ...maybe it is a permissions issue?  Try locating a record that was missing the field in the Notification and Test as Role or Test as User to see if the field is visible.

    ------------------------------
    Mark Shnier (YQC)
    Quick Base Solution Provider
    Your Quick Base Coach
    http://QuickBaseCoach.com
    mark.shnier@gmail.com
    ------------------------------



  • 3.  RE: Missing Data in Notification Subject Line

    Posted 08-04-2020 11:08
    I hadn't thought of that, but permissions are not likely to be the culprit.  She was successfully able to trigger the notifications Friday.  But I will double check.

    ------------------------------
    Paul Peterson
    ------------------------------