Discussions

Expand all | Collapse all

QuickBase Certification: Q01 Continuing Education Requirements Location

  • 1.  QuickBase Certification: Q01 Continuing Education Requirements Location

    Posted 03-29-2018 15:53
    Hello!

    In the March 2018 Release Notes on the Quick Base blog, it states:

    Q01: Q1 2018 Quarterly Continuing Education Series presents key product features released each quarter, including an overview of the benefits, as well as step-by-step instruction for use. Note: If you have 2018 certification, you are required to complete these courses to automatically receive the 2019 Certification.
    __The reference listed above is under the "New March courses" section, but __I cannot seem to locate the Q01 CE series in Quick Base University - could someone help to point me in the right direction? I don't want to miss out on completing the CE and risk my certification rolling into 2019.

    Thanks in advance for the help!


  • 2.  RE: QuickBase Certification: Q01 Continuing Education Requirements Location

    Top
    Contributor
    Posted 03-30-2018 10:53
    I think this QuickBase continuing education program is a great idea - I should have thought of it myself. I think I am going to require all users of my script solutions to stay up to date with developments in web technology. Starting next quarter all users of my scripts will have to demonstrate proficiency in Houdini (custom CSS rendering), Atomics (shared memory between threads) and other emerging web technologies - we have to keep moving the ball forward.

    CSS Houdini
    Houdini�s goal is to expose new APIs to allow web developers to hook up their own code into the CSS engine and the surrounding systems.
    https://developers.google.com/web/updates/2016/05/houdini

    Atomics
    Atomic operations make sure that predictable values are written and read between threads.
    https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Atomics


  • 3.  RE: QuickBase Certification: Q01 Continuing Education Requirements Location

    Posted 03-30-2018 14:07
    Andrew,

    Thanks for this post!

    The Continuing Education series is designed to keep you up to date with new features and functions in Quick Base.  These courses will be released at the end of each quarter (or very shortly there after!) and will summarize key changes taking place in that quarter.

    NOTE: The Continuing Education series is required for those who wish to maintain an existing certification.  In order to be granted the next year's certification automatically, you must complete each Continuing Education course and pass the brief assessment within.  For this purpose, the courses can be completed anytime through January of the following year.  Click to learn more about Quick Base App Builder Certifications.

    Thanks and please do not hesitate to reach out if you require any additional information on our  Quick Base University training offerings.

    Peter
    university@quickbase.com


  • 4.  RE: QuickBase Certification: Q01 Continuing Education Requirements Location

    Posted 04-13-2018 20:50
    I noticed the CE section had been added to QuickBase University. That solves this!

    https://university.quickbase.com/series/2018-continuing-education