Discussions

Expand all | Collapse all

Trying to print a page and it is not showing data

  • 1.  Trying to print a page and it is not showing data

    Posted 05-29-2017 18:10
    I have put together a page that contains all desired reports for a weekly meeting. Though when I use the "Print this page" option,  it opens a new tab and opens a the print preview displaying none of the data. Is this intended? 


  • 2.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:17
    Can you please ensure that you are facing this problem with other pages also?


  • 3.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:19
    It is happening on any page I try to print. I can print an individual report just fine. 


  • 4.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:27
    Are you referring to Dashboard pages?  Have you tried a different Browser?  Which Browser are you using?


  • 5.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:34
    I am referring to dashboard pages, I was using chrome and it seems to work with IE, though most of the page is getting clipped off now when I print


  • 6.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:43
    It is working fine in chrome at my end.


  • 7.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 18:48
    It is especially odd since the new tab it opens when I click print contains all the data, it is just when I go into print preview all charts and graphs appear blank


  • 8.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 19:04
    In Chrome under Printing options when you go to print, there is a

    + More settings

    Click on Print background images  :)


  • 9.  RE: Trying to print a page and it is not showing data

    Posted 05-29-2017 20:46
    Ahhhh, I had turned this on in IE to get it to work, but never thought to check for it in chrome, thank you!