Discussions

Expand all | Collapse all

Grid Edit is not appearing on my grid, my role is admin for my group

  • 1.  Grid Edit is not appearing on my grid, my role is admin for my group

    Posted 04-06-2018 16:02
    I am unable to find grid edit on my bar when looking at records, the grid edit option is not showing, I am an admin for my group on QuickBase, and I am not sure how to find the feature to add it back


  • 2.  RE: Grid Edit is not appearing on my grid, my role is admin for my group

    Top
    Contributor
    Posted 04-25-2018 14:41
    Hi Cameron,

    If you are still running into this issue one possibility is that Grid Edit has been disabled either at the UI level or the table level. If it is disabled at the UI level you can find this in your Manage Roles settings for the application by opening up the role you are in. Then under the User Interface settings you want to make sure that the Hide Multi-record Options checkbox is not checked for the fields you are having issues with. 



    Alternatively, it is possible to also disable Grid Edit on a table by table basis. This can be found by going into the table settings, opening up the Forms header and viewing the dropdown for Set how different roles use these forms. There is a checkbox there for each role to select the form used for Grid Edit that can also be set to Standard Behavior or Disabled. If disabled for a role that would prevent Grid Edit. 



    Those are typically the two major ways for Multi-record Options/Grid Edit to be disabled for a user. I hope this information is helpful.