Discussions

Expand all | Collapse all

Problem having report appear in web page widget

  • 1.  Problem having report appear in web page widget

    Posted 07-12-2018 21:43
    I am attempting to show full report version of report (with filter options) by using the web page widget on the dashboard page instead of report widget. This solution has been described to work. However when I specify the report url, nothing is displayed in the web page widget. This is the url I specify:
    https://kirstenkissmeyer.quickbase.co...
    Is the format of the url incorrect?


  • 2.  RE: Problem having report appear in web page widget

    Posted 07-13-2018 21:04
    Why are you not wanting to use the Report Widget?


  • 3.  RE: Problem having report appear in web page widget

    Posted 12-13-2018 19:52
    I'm  having this problem, too.  I want to pull in a report from another app, but the "&ifv=1" solution is just giving me "website cannot be displayed.  Is this not working any longer?  And why were users who were relying on it not upset that it disappeared?  Does anyone know another solution?


  • 4.  RE: Problem having report appear in web page widget

    Posted 12-13-2018 21:51
    The suffix of &ifv=1 still works. Try it yourself just by appending it to any QuickBase URL you have.


  • 5.  RE: Problem having report appear in web page widget

    Posted 12-13-2018 22:05
    The URL in the original question is from an expired account and has a special header set:
    x-frame-options: DENY
    This header prohibits it from being displayed in a <iframe>.

    You would have to supply the URL you are having problem with preferably in a new question.

    Otherwise Mark's answer is correct.