Discussions

Expand all | Collapse all

Predecessor Field bug

  • 1.  Predecessor Field bug

    Posted 12-16-2019 20:19
    For some reason the Start Date field that is being used by a Predecessor field isn't pulling through the Preds date at the record level but shows it working when viewing the records in a report view. Exporting the data also shows empty fields. It was functioning as per usual yesterday.

    note: Forecast Start Date is the start field and Calculated Finish Date is the Finish field. This happens across all tasks currently


    ------------------------------
    Joshua Hamilton
    ------------------------------


  • 2.  RE: Predecessor Field bug

    Posted 12-17-2019 10:07
    Hi Joshua,

    If you think you are running into a bug with your Predecessor fields I would definitely suggest putting in a case with our Care team. That way they can hop into your app and take a look at the issue and see if there is a bug that should be escalated up to our Product teams. You can create a case right here in Community by clicking Support at the very top of the page or while in Quick Base by clicking on the question mark (?) icon that appears in the upper right hand corner and selecting Manage Support Cases in the dropdown. This way they can help you figure out what is going on with your predecessor fields. I hope that is helpful Joshua and certainly let me know if you have any trouble creating a case.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: Predecessor Field bug

    Posted 12 days ago
    Hi Evan! Do you know if this was a bug? I am having difficulty getting a Predecessor Start Date to work too.

    ------------------------------
    Heather Bryant
    ------------------------------



  • 4.  RE: Predecessor Field bug

    Posted 11 days ago
    Hi Heather,

    This instance didn't result in us finding a bug but if you are seeing issues with your Predecessor Start Date I would definitely suggest a case being put into the Care team. What exactly is going on with your Predecessor field, are you having the same issue where it isn't populating on forms and exports but showing up in reports?

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------