Discussions

Expand all | Collapse all

Quick Base continues to ""think"" when filtering for a specific related field and does not return the filtered data.

  • 1.  Quick Base continues to ""think"" when filtering for a specific related field and does not return the filtered data.

    Posted 09-22-2017 13:36
    I have a table we use to manage insurance policies, this is related to a table for insurance contacts. When I use the dynamic filter for a specific contact within the insurance table, Quick Base continues to "think" (or search), but never returns the filtered policies. When I create a report to return insurance policies in the insurance table filtered for the same contact, the report returns no data. Can anyone explain why this occurs or if I have missed something?


  • 2.  RE: Quick Base continues to ""think"" when filtering for a specific related field and does not return the filtered data.

    Posted 09-22-2017 15:36
    It could be a few different things:  And these are all just guesses from experience:

    • The application is running slow because of some looping process that is taking all the process power
    • The field you are using might be mixed up with a different/older/new field that doesn't have the data in it.  (this often happens when people override the field names on forms or reports).
    • The data set you are looking doesn't have any matches.
    • The report has some other filter that is causing it to return null.
    • You table is too big.... 
    Again, just some ideas/guesses