Discussions

Expand all | Collapse all

Automation Error - 500 Internal QuickBase error

  • 1.  Automation Error - 500 Internal QuickBase error

    Posted 04-29-2019 06:04

    I created Automation which should do following:
    1) When Table record "Completion" (checkbox) change and is equal to the value Checked
    ">https://d2r1vs3d9006ap.cloudfront.net/s3_images/1787127/RackMultipart20190429-4785-13hu50t-image_inline.png?1556517775">
    2) Modify same record in field "Completion date" to capture today date.


    Sometime it works and sometime not no rule. This time failed when in Grid Edit I Ticket to Complete above 10 records.
    When it fail no error capture in Automation Box in column ERROR COUNT LAST 7 DAYS bu I receive mail with error:
    "500 Error: Internal QuickBase error"

    ">https://d2r1vs3d9006ap.cloudfront.net/s3_images/1787129/RackMultipart20190429-33252-137dpcp-image_inline.png?1556517839">

    After it happen, automation does not work those records anymore but for other yes.

    I faced it while marking above 10 records as complete but it is not even close to QB limitation.

    Any tip to investigate?


  • 2.  RE: Automation Error - 500 Internal QuickBase error

    Top
    Contributor
    Posted 04-29-2019 15:36
    Hi Adam,

    How often do you find yourself running into this 500 internal Quick Base error message? Is this a behavior you are seeing frequently (even though you can't find a clear reason) or is it more intermittent? That error most often ties into an issue accessing the server to run the Automation or the place where the automation is going.

    For errors like this it can be really helpful to get in touch with our Care team to help you get more details on the error. You can contact our Care team when signed into Quick Base by clicking on the question mark icon in the upper right hand corner and selecting Manage Support Cases or directly here


  • 3.  RE: Automation Error - 500 Internal QuickBase error

    Posted 04-30-2019 05:16
    Evan,

    Thanks for letting me know, I will do as you suggested. Unfortunately, it is quite frequent behavior. Till today I have as below: