Discussions

Expand all | Collapse all

Automation: Not able to select Type Value as source

  • 1.  Automation: Not able to select Type Value as source

     
    Posted 01-13-2020 19:35
    Normally I would have an option to select my source as "Type a value".

    But for some reason it doesn't exist for this field selection.


    The field is a plain text field.

    I am a similar automation with similar fields and exact same field types, it has the option to type in a value.

    What am I missing so that I can type in a value????




    ------------------------------
    Andrew
    andrew.fry25@gmail.com
    ------------------------------


  • 2.  RE: Automation: Not able to select Type Value as source

    Posted 01-14-2020 10:08
    Hi Andrew,

    The pick from list option usually shows up on a field in an Automation which is a multiple choice text field. Was that field at some point a multiple choice field or in the field settings has someone selected a "list from another field" option to override the usual behavior?

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 3.  RE: Automation: Not able to select Type Value as source

     
    Posted 01-14-2020 10:11
    If I remember correctly, it used to be a multiple choice text field, but then was changed to a single text field.

    If I am understanding you correctly, does that mean that I will have to remove the current field from the table, create a brand new one of the same name, but ensure that it starts off as a single text field?

    Thanks for your input Evan!

    ------------------------------
    Andrew
    andrew.fry25@gmail.com
    ------------------------------



  • 4.  RE: Automation: Not able to select Type Value as source

    Posted 01-14-2020 10:19
    Hi Andrew,

    I don't think it should require that to my knowledge, I was just curious since that is the option. Is this a new step being added to an existing automation that might have been created before the change happen or is this a totally new automation? If you can't get the right thing to show up for you and the field is now changed over to just a standard text input field I would suggest putting in a case with our Care team and letting them know what you are running into. That way they can take a look at the behavior and we can see if something is causing that field to be stuck in an old configuration.

    ------------------------------
    Evan Martinez
    Community Marketing Manager
    Quick Base
    ------------------------------



  • 5.  RE: Automation: Not able to select Type Value as source

     
    Posted 01-14-2020 10:22
    Thanks for the clarification Evan.

    The change from multi text to single text happened a while ago. The automation is new, just created yesterday.

    I have opened up a customer care case and am corresponding with them.

    Hopefully we can figure out what is going on.

    Thanks again!

    ------------------------------
    Andrew
    andrew.fry25@gmail.com
    ------------------------------



  • 6.  RE: Automation: Not able to select Type Value as source

     
    Posted 01-14-2020 23:16
    Just wanted to provide an update.

    The customer care case was taking too long. Two nights to acknowledge the request.

    I figured a fix to it. I didn't figure out why the field was acting that way.

    My solution was to simply create a new text field and painstakingly go through each report, URL field, automation, web hook, etc., and change out the old field with the new field.

    The Usage tab of the fields really came in handy to identify where each field is being used and how.

    ------------------------------
    Andrew
    andrew.fry25@gmail.com
    ------------------------------