Discussions

Expand all | Collapse all

When I add a record using in a dropdown, the new value does not appear until I leave the page and re-enter. What is wrong?

  • 1.  When I add a record using in a dropdown, the new value does not appear until I leave the page and re-enter. What is wrong?

    Posted 01-27-2018 00:52


  • 2.  RE: When I add a record using in a dropdown, the new value does not appear until I leave the page and re-enter. What is wrong?

    Posted 01-27-2018 00:57
    Can you give some more detail or post a screen shot. I�m not understanding what you mean by add a record using a drop down.


  • 3.  RE: When I add a record using in a dropdown, the new value does not appear until I leave the page and re-enter. What is wrong?

    Posted 01-30-2018 01:17
     I used angle brackets in the original question, not realizing that the words within them would disappear.   I meant "when I add a record using the 'add new' line in the dropdown list" then the record I have added does not appear in the dropdown list until I exit the form and re-enter. So I've added the new record, but I can't use it right away.  Is there some parameter on the forms that do this which can be changed?  Is it browser dependent?


  • 4.  RE: When I add a record using in a dropdown, the new value does not appear until I leave the page and re-enter. What is wrong?

    Posted 01-30-2018 02:09
    That is not normal behavior. I have never seen that happen and I�ve used Quick Base for a really long time and that in fact is really old functionality so it�s unlikely to have a bug. I think that is the kind of question that support would look at if you put in a support ticket.,