Discussions

Expand all | Collapse all

Fields not being recognized as fields?

  • 1.  Fields not being recognized as fields?

    Bronze
    Contributor
    Posted 10-12-2017 18:13
    Has anyone else recently encountered an issue where fields are not being recognized? Some of my buttons have lost most of their functionality due to fields not being recognized. I even added the fields through the drop menu to make sure it wasn't a keystroke error. The nice thing about the text editor is that it at least highlights fields in green. I attached a screen shot below for further clarification. 


  • 2.  RE: Fields not being recognized as fields?

    Silver
    Contributor
    Posted 10-12-2017 18:23
    QB does not like the " - " space hyphen space. It's still recognized as a field though. Maybe take the surrounding spaces out of the name.


  • 3.  RE: Fields not being recognized as fields?

    Bronze
    Contributor
    Posted 10-12-2017 18:30
    Took the spaces away surrounding the hyphen and it still did not work


  • 4.  RE: Fields not being recognized as fields?

    Silver
    Contributor
    Posted 10-13-2017 13:22

    Hi Jordan,

    I'm not certain what's not working for you. Can you explain further?



  • 5.  RE: Fields not being recognized as fields?

    Bronze
    Contributor
    Posted 10-13-2017 14:06
    The fields are not being recognized in any formulas or api calls. I had to remove not just the spaces, but the hyphens as well from all the fields. Which was really frustrating as it only appeared to stop working out of the blue.