Portland Builder Community

community HTML

Welcome to the
Portland User Group

Bringing Quick Base Problem Solvers Together.


Latest Discussions

  • Posted in: Portland-user-group

    Thanks Lee, I have a support ticket open, but I haven't heard back yet. Hopefully they're investigating! ------------------------------ Elena Larrabee ------------------------------

  • Posted in: Portland-user-group

    Hi Elena, I have asked many, many formula questions on the Community in my years of building. In fact, I find it to be one of the better places to ask. Since this is only on the Portland Users, there might be less eyes on it to give you the answer you're ...

  • Posted in: Portland-user-group

    My first thought would be to open a Support Ticket so that our Care Team can help determine if this is a problem with Quickbase and/or Pipelines. If that's the case, they'll be able to escalate it. ------------------------------ Lee Gilmore -------- ...

  • Posted in: Portland-user-group

    Hi everyone, I feel really silly asking this, but I can't figure out how to use a URL button to add a new record and then simply go to the newly added record. This is what I have currently. And, the only reason I'm using API_AddRecord instead of API_GenAddRecordForm ...

  • Posted in: Portland-user-group

    Hi everyone, I have a pipeline that's been working great for about a year and just recently it's broken down and I'm having a really difficult time getting it figured out. Essentially, it's a pipeline that searches through invoices triggered by a button ...

Announcements

Log in to see this information

Either the content you're seeking doesn't exist or it requires proper authentication before viewing.

Upcoming Meetups


Log in to see this information

Either the content you're seeking doesn't exist or it requires proper authentication before viewing.

Top Contributors