"Copy from Clipboard" and created 60 new fields in an application. No fields are listed. When I go to settings, I see all the fields. How do i display all of them?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

I used the Import feature, "Copy from Clipboard" and created 60 new fields in an application.  When I went to the application and clicked new record, I expected to see all the fields, but none are listed.  When I go to settings, I see all the fields.  How do i display all of them?  I have never had or seen this issue before.

Photo of Eric

Eric

  • 60 Points

Posted 3 years ago

  • 0
  • 1
You will need to customize the form and add the new fields to the form.

I would check the settings in form properties to "Add new fields automatically". If that is what you want.

If that was set wrong, I suppose you could delete the fields and import them again to get the, on the form quickly.