"visible here because you have admin access"

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have create a number of reports that are not visible in the "Reports" area.  They only show up when I click on "Organize".   When I mouse-over the report, it says: "visible here because you have admin access"

As an admin, I am able to view them in different areas, but I am not sure what setting needs to be changed to make the report visible in the main area under "Reports".  Please see attachment for details.


Photo of Gordi

Gordi

  • 0 Points

Posted 3 years ago

  • 0
  • 1
Photo of Brendan

Brendan

  • 40 Points
Hi Gordi,

When you open the report's builder page there should be a section labeled "May be viewed by" -- http://screencast.com/t/Wv1XZs0h5H.

Make sure the "Temporarily hide this report" checkbox is unchecked .  Also, if you want all Roles to see this report make sure to make the change on the dropdown as well.

Hope this helps!
Photo of Gordi

Gordi

  • 0 Points
Thanks for the reply.  When I uncheck the box,save the report, and come back to it, the checkbox is still checked-on.  The "May be viewed by" is not an option that I can see.  I've uploaded another attachment showing this to the original post.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 65,168 Points 50k badge 2x thumb
Maybe you did not select which Roles CAN see the reports, when you unchecked that Temporarily Hide this report. Note also that if you have a large number of reports to make visible to more Roles, you can go to
Users
Roles
Manage Roles and Reports (at the right) .. and then work all those little checkboxes.
Photo of Brendan

Brendan

  • 40 Points
Hi Gordi, I just saw now through your screenshot that you're on an Essential plan.  I don't believe you can make this adjustment on that plan:
http://www.quickbase.com/user-assistance/#specifying_views.html
Photo of Gordi

Gordi

  • 0 Points
This has never happened before (and we've always been on this plan with no changes).  What would have caused this?  Am I able to correct it or do I need to recreate all my reports?
Photo of Brendan

Brendan

  • 40 Points
Hi Gordi, Unfortunately it looks like you have run into a Bug.  From what I can see this checkbox shouldn't even be shown for Essential accounts when creating a chart since it cannot be changed.  We don't show this checkbox when creating reports.

I'll work with our Product Development team to fix the issue.  My sincere apologies for the inconvenience.  It looks like the only way to correct the issue currently is recreating the chart from scratch.