A new bug has been discovered since yesterday's release. The following functionality does not work for Table Homepage/embedded reports: sorting/grouping, pagination.

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered

In Internet Explorer only, we've found clicking pagination returns an App Not Found error.

This issue also appears to be specific to Table Homepage reports.   If you go to the report directly these features are working correctly.  Please use this as a temporary workaround until a fix has been deployed.

Our sincere apologies for any inconvenience this may cause you.

Photo of Brendan

Brendan

  • 40 Points

Posted 4 years ago

  • 0
  • 1
Photo of Brendan

Brendan

  • 40 Points
Our Engineers are aware of this issue and working on fixing as soon as possible.  I will provide updates to this post as soon as they become available.

------------------------------------------------------------------------------------------------------------------------

UPDATE: 1:35 pm EST --

A Patch has been deployed to fix this issue.  At this time you should no longer be experiencing the issue.  Our apologies for any inconvenience.  Thank you for your patience while we worked on a fix!
Photo of Ken

Ken

  • 0 Points
Let me add....the problem seems to exist in Chrome to.  Also, if you go to the MORE>SORTING & GROUPING option, you are unable to make any changes there.
Photo of Brendan

Brendan

  • 40 Points
Hi Ken, thanks for the post.  We just rolled out a Patch.  At this time you should no longer be seeing the issue.  Sorry for any inconvenience and thank you for your patience while we worked on a fix!