A user doesn't see option to create report as personal/ mine

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
A user that does not have administrator access doesn't see the option to create a personal report.
Photo of QewBee

QewBee

  • 318 Points 250 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of QuickBasePros_IDS

QuickBasePros_IDS, Champion

  • 4,464 Points 4k badge 2x thumb
This is a role permission control.  Go to the Role they are assigned, and in the User Interface tab uncheck the Hide UI for creating or customizing reports. 
Photo of QewBee

QewBee

  • 318 Points 250 badge 2x thumb
First, thank You for responding. It was never checked. Found out more details - the user made a copy of an existing personal report and was unable to save this copied report as personal again. Is that a feature?
Photo of QewBee

QewBee

  • 318 Points 250 badge 2x thumb
Ignore this question. User error. Thanks for helping QuickBasePros_IDS. Can I delete this question or mark it closed?
(Edited)