account is making requests to

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

I received an email stating that my account is making requests to I click on the link in the email to get to the application that your company has created but I can not get to that app. Can you please help me find the issue and resolve it please.

Photo of David


  • 0 Points

Posted 3 years ago

  • 0
  • 1
I believe that the mass email neglected to include the clink to the app.  I'm not a QuickBase staff member but that is what it looks like to me.  The documentation FAQ page linked from that email says that the app is here  But that app is unresponsive, so perhaps it is just being hammered by too many users right now.

My guess is that people at QuickBase must working on another communication now ..... as to Plan B.
I just received this email back from my Support Ticket to QuickBase.

Our Response: Mark,

Thanks for contacting the QuickBase Customer Care Team today!

I just learned that this same link was sent out to 3,000 customers at the same time, so if even a small portion of those tried loading the application all together it probably overwhelmed the server process it's running on today.

Take a look at that link later today or sometime tomorrow, and if you have any trouble accessing it then please let me know and I'd be happy to help resolve that then.
So, just to add to this thread.  I did get into that app and it pointed me at an app and a Table, but not a field to check.  So I went into the application which the app said had a problem  and to Settings, Application, "Search and Replace in Schema" and searched on  I got a hit on a field that had an old style reference.  When I fix it, I will mark it as Fixed.  I will see if all my apps listed as offenders are that easy to fix.

The utility app is very slow to work with right now.
Photo of mkosek


  • 928 Points 500 badge 2x thumb
I am so thankful I followed this post! The "Search and Replace in Schema" may have just saved me hours of searching! Hopefully it works :)
Photo of Peter


  • 0 Points
When I click on the link in the email and log in to QB I get the message "You are already a registered QuickBase user, however, you have not yet registered to use"

Seems odd to me. Why do I have to register to use
Well in fact anytime to enter a Realm that is not your usual Company of, you need to register. This is "just" another QuickBase app in a Realm that happens to be called  www-requests, so you need to register, I guess.  Having said that, I didn't have to register, but as a QSP maybe I was already registered somehow.
I have also received same.
Photo of Peter


  • 0 Points
I checked the app and can't figure out what the problem is that I'm supposed to correct. I tried the "Search and Replace in Schema" and got zero hits.
Well i think some of this is a judgement call.  If there is a low number of hits  and /or the most recent ones were not that recent, it could even be a user with an old bookmark / saved favorite hitting on a report or an app with a www prefix.  There may be nothing to correct.  The details attempt to tell you the nature of the hit and what the URL called was.  e.g. view a dashboard page or "q" run a query report