Adding new users.

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
I have been trying to add a 2 new users but I never receive the verification email. We have created the users and try numerous time. Any insight would be appreciated.
Photo of Bryan

Bryan

  • 40 Points

Posted 1 year ago

  • 0
  • 1
Photo of Chuck Grigsby

Chuck Grigsby

  • 1,978 Points 1k badge 2x thumb
Double check your cap and make sure you haven't maxed out your subscriptions allowed # of users.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,326 Points 50k badge 2x thumb
I never heard is a maximum number of uses. I suggest that you just invite the users to an app or just send them a link to the app and that will force them to Register.
Photo of Michael Barrow

Michael Barrow

  • 2,206 Points 2k badge 2x thumb
Over the last couple of years, I've had a number of headaches and unexplainable behavior around this issue. It might not be QuickBase that is the issue. I think that Gmail was blocking the delivery some of the "alias" email addresses we used to use to manage things in QB with our outsourced partner users. I was never able to prove this, but found a work-around in just switching to using our partners' actual email addresses (which are outside of our domain - and used to be a functionality issue in QB). Try some tests by inviting some different email addresses from different domains and see what evidence you can collect. QB support will be more helpful if you do this first and can point out some obvious anomalies to them.
Photo of Matthew Neil

Matthew Neil

  • 31,418 Points 20k badge 2x thumb
Yeah, the invites often get filtered to spam in my experience.
Photo of Michael Barrow

Michael Barrow

  • 2,206 Points 2k badge 2x thumb
Yes, that's what I though was happening, but I never could find anything in spam. They just didn't ever show up anywhere.