Automation: Can create but can't manage

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
Working with an admin account...
Occasionally, I can create an automation, but then can no longer edit/delete/disable it...
The other automations I have created seem to operate normally, but I'm stuck with one that can no longer be controlled...with unpredictable results!
Photo of Test Account

Test Account

  • 180 Points 100 badge 2x thumb
  • AFRAID

Posted 2 months ago

  • 0
  • 1
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 8,774 Points 5k badge 2x thumb
Hi,

If you are running into these issues with an Automation I would recommend putting a support case in with the Quick Base Care team. That way a Care rep can take a closer look at the Automation you are having issues with and see if they can troubleshoot the issue. You can submit a support case when in Quick Base by clicking on the question mark icon that appears in the upper right hand corner of the screen or by clicking here. Taking a closer look with you if the issue appears to be a bug they can also escalate it to our PD team. Thank you for your time today. 
Photo of Test Account

Test Account

  • 180 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Automation: Can create but can't manage.

Working with an admin account...
Occasionally, I can create an automation, but then can no longer edit/delete/disable it...
The other automations I have created seem to operate normally, but I'm stuck with one that can no longer be controlled...with unpredictable results!