Can't load my automations... is QBase down?

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Acknowledged
Been trying off and on for about 2 hours... when I go to "automations", the Q spins for a while and then tells me I don't have any. A red box appears at the top of the page telling me it couldn't load. Anyone else having troubles?
Photo of moleman108

moleman108

  • 954 Points 500 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of ROBERT VALENTINE

ROBERT VALENTINE

  • 202 Points 100 badge 2x thumb

Same. Annoying...
Q is still rotating for me...
An error occurred.Your session may have expired. Please login again.
Photo of QuickBasePros (Laura Thacker)

QuickBasePros (Laura Thacker), Champion

  • 5,466 Points 5k badge 2x thumb
I am getting the same spinning; but Quick Base is not down. Did you submit a support ticket?  I will.
Is it just for being able to manage them or are they not running or are they completely gone? (highly unlikely)
Photo of moleman108

moleman108

  • 954 Points 500 badge 2x thumb
I haven't noticed that they're not firing... I think it's just the management page.
Photo of QuickBasePros (Laura Thacker)

QuickBasePros (Laura Thacker), Champion

  • 5,224 Points 5k badge 2x thumb
Mine are not loading; and when the screen does display; there are no automations.  I've submitted a support ticket.  Message says "unable to load automations"
Since it is widespread, I am hoping QB is looking at it.
Photo of moleman108

moleman108

  • 954 Points 500 badge 2x thumb
yes, I had hoped to find that it wasn't just me. I'm sure they'll get it fixed soon.
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 12,348 Points 10k badge 2x thumb
I just wanted to follow up to confirm that our Automations team have been looking into this issue actively and that as of right now they are still working to clear the queue to restore normal operations. For those who are interested in being notified of any outages like this you can subscribe to our status page here.

As more updates continue to come out on this issue they will also continue to be posted on the Status entry for that incident. Sorry for the inconvenience while the team works on addressing the issue.
(Edited)
Thanks Surya. Thanks Evan. Thanks anonymous QB support tech who now has to do several extra clicks to close the support ticket I opened before checking here.
Photo of Drew

Drew

  • 522 Points 500 badge 2x thumb
The status page says that the issue has been resolved, but our automations are still not displaying in the automations management page.  
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 12,338 Points 10k badge 2x thumb
Hi Drew,

I'm sorry to hear you are still having issues with your automations management page after the status page update. If you are still experiencing ongoing issues today certainly reach out to our Care team in a new case or by updating your existing case as those issues should now be resolved.