Chart not showing up when I email a form

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Answered
I have a form that I email out daily that includes several Reports in it.
I have added a couple charts as well and everything looks fine on screen but when it is emailed the reports show up but the charts are blank.

any ideas on how I can get charts to show up?
In Quick Base

In Email


The "show details in new tab" where the charts should be, do nothing if you click on it
Thank you in advance
Photo of Richard Brett

Richard Brett

  • 100 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Richard Brett

Richard Brett

  • 100 Points 100 badge 2x thumb
any recommendations to get charts to show when emailing?
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 8,744 Points 5k badge 2x thumb
Hi Richard,

Unfortunately, currently when emailing a record's form if it contains a chart that chart does not show up in the email. Instead it tries to direct you to go back to the form in Quick Base to view it or open up just that report in Quick Base. The process of emailing out a form doesn't capture that chart and its data. If you feel this would be a beneficial feature in Quick Base, I would encourage you to submit feedback regarding this via our Feedback Platform - UserVoice - Which can most easily be accessed from the My Apps page in Quick Base by clicking on the orange Feedback tab or at http://quickbase.uservoice.com if you are already registered in UserVoice.  This forum is used by our development team to explore customer suggestions for enhancements / changes to the platform. Many of the items that have been suggested by customers have already been incorporated into Quick Base and I would encourage you to participate as well.
Photo of Richard Brett

Richard Brett

  • 100 Points 100 badge 2x thumb
Thank you Evan.