Common Problems with Quickbase

  • 0
  • 1
  • Question
  • Updated 10 months ago
  • Acknowledged
Error: "Feature not supported: API Calls and Application Tokens are not supported on this account."

This error is due to the plan you have with Quickbase. They only allow API access(which Zapier uses) on their Premier plan and higher, so users on the Quickbase Essential plan will not be able to use it with Zapier.

Some of My Fields Don't Show Up for the New Row Action

When determining which fields to show for the action, Zapier filters out fields that are not default columns for the table. Here is a quick walkthrough of how to mark a column as a default column:

First, select the correct app, then choose the correct table from the table bar. In this example, we'll choose the table named "cars."


Screenshot of table bar

On the table's homepage, click the link to "Customize this page".

screenshot of customize table link

On the customize page, click the link to edit default report settings.

screenshot of table default link

In the default report settings, there is a section where you can select which columns should be defaults. The columns in the right box (Default Columns and also Cassandra) are the ones that Zapier will display. Don't forget to click save when you make changes!

screenshot of default columns

You may also consider selecting the option at the bottom to be prompted about making new fields default columns. Otherwise you will have to remember to come back to this page and edit the list again.

Some of the data I write to my row is not coming through to QuickbaseIf you're using the New Row action and some of your data isn't being written to the row, check the name of the field. If your field name has a number in it (ex. 1_Last_Name), Quickbase will silently reject the data sent to that field. To fix, change the name of the field to not include a number (ex. Last_Name).


Thanks for Reading!
Photo of sarahjohn

sarahjohn

  • 130 Points 100 badge 2x thumb

Posted 10 months ago

  • 0
  • 1

Be the first to post a reply!