Creating a Quick Base action to ADD record in separate APP

  • 1
  • 2
  • Question
  • Updated 1 year ago
  • Answered
I'm trying to set up a Quick Base action that copies field data to fields in a table with in a separate app.

I chose the correct APP and Table the new record will be created in

Select the options in the "What values will the new record have" section and then save the action.

Then when I reopen the action, all of the options that I have created in the "What values will the new record have" are no longer there.

Can anyone tell me what I'm doing wrong?
Photo of Signature

Signature

  • 238 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
  • 2
Photo of Eric Evans-Vargas

Eric Evans-Vargas

  • 464 Points 250 badge 2x thumb
I'm experiencing this very same issue.
The good thing is my action continues to work, as long as I don't have to add any fields/values.
The bad news is if I have to add a field, I have to completely rebuild the action.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,486 Points 50k badge 2x thumb
That sounds like a Bug that should be reported.
Photo of Eric Evans-Vargas

Eric Evans-Vargas

  • 464 Points 250 badge 2x thumb
I just read Release Notes for August 20th and it looks like this will be fixed with that patch:

QBE011417

Under certain circumstances, when a user edited a Quick Base Action that added a record to another app, the bottom section of the Actions builder page was blank. This issue has been resolved.

This conversation is no longer open for comments or replies.