CSV export issue

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

Hello community,

I am having an issue with "save as spreadsheet" functionnality in Quickbase. When I export to CSV, I see only one column when I open it in excel then I use the text to column function to separate it in columns. But when I do that, some lines are ok and some are messed up. I have investigated further and it seems that depending on the input, excel is interpreting numbers as normal numbers but for some it is adding " " to it at the start and the end. I believe this is linked to copy paste as I copy paste some numbers and there might be some space. When they are these ", it creates a new line and I don't know why.

The problem is that my colleagues cannot extract anything to excel.
Weirdly, I don't have the issue as my computer is set up as US and the list separator is set up as comma but I want to find an alternative solution that does not involve changing windows/region and language settings.

Thanks for your help,

Bastien

Photo of Bastien

Bastien

  • 0 Points

Posted 3 years ago

  • 0
  • 1
Photo of QuickBasePros_IDS

QuickBasePros_IDS, Champion

  • 2,998 Points 2k badge 2x thumb
When you click the Save as a spreadsheet link, you want to then click on the download to open up the file and manually save it.  Do not select a browser option to save as a file if asked by your browser.
Photo of Bastien

Bastien

  • 0 Points
Hello Laura, when I click save as spreadsheet, I just save it on my desktop... I think the issue is more related to the data format