Date on Grid Edit

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • In Progress
I don't know, but I've found this behavior today with the date fields on the Grid edit.

We have a few of date fields in some tables, for example this:



And when you go to the Grid Edit it looks like:



And now, you double click into the Date field and date totally changes:



Note that I've not changed any value inside of the field.

I have to say that the application has a good behavior when the following configuration on the fields its as follows:


 It's a kind of solution but, I mean, I want to display the month in date field and I have hundreds of date fields, I won't change one by one.


BTW: In the conversation type of this post doesn't let choose other type different to Question.
Photo of Hugo Quezada

Hugo Quezada

  • 70 Points
  • confused

Posted 1 month ago

  • 0
  • 1
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 8,774 Points 5k badge 2x thumb
Hi Hugo,

That is unusual behavior for a date field to display with the date showing up differently when editing then when it is displayed in Grid Edit. Do you have the same issue when editing the date on the form level. If you are seeing this issue across records I would suggest putting in a support case with the Quick Base Care team. Then a member of the team can take a look at what is going on inside your application with you and see if they can help isolate the issue. You can put in a support case when signed into Quick Base by clicking on the question mark icon that appears in the upper right hand corner of the screen or by clicking here.

Also it would be normal to only be able to create Questions on the Quick Base Community, they are the only type of threads available for users at this time. Thank you very much for your time today Hugo.