Date/Time Field - "Show the time" unchecked not working

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered

When I uncheck the "Show the time" checkbox in the field properties of a Date/time field, it still shows the time next to the date. The value is assigned through a rule (upon x, change field to the current date/time).

Is this a known bug? or am I missing something?

Thank you.

Photo of Ian

Ian

  • 0 Points

Posted 5 years ago

  • 0
  • 1
Is the time showing in view mode?  Or just in edit mode.  Obviously, if you type the time into a date/time field it will show your data entry, or if a form rule does the typing for you, it will show.  However, it should not show once you save and are in View mode.
Photo of Ian

Ian

  • 0 Points
You're right.  It doesn't show in View mode.  I was hoping to hide it from both the view and edit modes though, but it's no big deal.  Plus, being able to see the exact time could come in handy later.

Thanks.
Photo of Leanne

Leanne

  • 354 Points 250 badge 2x thumb
Is there anyway to remove it from showing up in reports? It's strange that even when the box is unchecked the time still shows up. Thanks!!
Are you saying that you have a date / time field and in reports in view mode it is showing the time?  That would be really odd if that is what you are saying.