Email Notification not working

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
We have a notification email that has not changed and used to work but now does not.  Its very similar to another notification that works.  The difference between the 2 is just the users that are emailed.  In both notifications this set of users is a User - list field.  They are both activated and everything seems ok.

To test this I changed the email list to just my email, and it still did not work.

This is a strange one.
Photo of Jeff

Jeff

  • 252 Points 250 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Evan Martinez

Evan Martinez, Community Manager

  • 9,214 Points 5k badge 2x thumb
Hi Jeff,

There are a few common factors that can cause a notification to stop working. When opening up the notifications on that table you want to make sure the owner of the notification hasn't recently had their permissions changed or been denied or removed from the application. This will show on the list of notifications for the table. You also want to make sure the Active checkbox is checked so that the notification is still going out. Then I would recommend going over the trigger conditions of the notification again to make sure a record change is happening that would cause it to trigger. If after all those steps you still can't diagnose what is wrong with the notification I would recommend opening a case with the Quick Base Care team so that one of the Care team reps can take a look at that notification with you. You can open a support case by clicking on the question mark icon that appears in the upper right hand corner when in an app and 'Manage Support Cases' or by clicking here