Exported CSV report has a few records that add quotes and then word wrap.

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

Exported CSV report has a few records that add quotes and then word wrap.  This is causing an error when trying to import it into another software package.


Attached is a sample of the export.

If you open it up in Nopepad, you can see the raw text and see the lines with the quotes and where the data does a wrap to the next line.

If you open it up in Excel, the quotes disappear and the format shows wrapped text.


What is the trick to get just single line csv exported records without quotes?

Photo of Matt

Matt

  • 0 Points

Posted 3 years ago

  • 0
  • 1
Photo of Daniel A

Daniel A

  • 40 Points
Hello Matt,

Unfortunately, there would not be a way to automatically set the export function to omit the Quotes. You could perform a search and replace on data values that contain the Quotes before you export from quickbase:

http://www.quickbase.com/user-assistance/Default.html#search_and_replace.html

That would be the best option.


Best,

QuickBase customer care
Photo of Matt

Matt

  • 0 Points
This does not explain why quotes only appeared in three of the records.