field name showing in related drop down field

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Answered
I created a table for my list of departments and related that table back to my User Data table. When I go into my User Data form and select a department from the drop-down it has the name of the related field and the record # included. How can I get the drop-down to just show the department and not all the other stuff?

I want to get rid of 'Department or Group #7 -'  and just keep 'CCBSS - IT'Thank you
Photo of Stephanie

Stephanie

  • 596 Points 500 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Chris

Chris, Champion

  • 4,390 Points 4k badge 2x thumb
This is coming from your record picker. Go into your form properties, Highlight the related field. You will see in the pane to the right "When Used for Data Entry". It will have selected "Use the standard record picker". Click the "report" link beneath that. This will take you to the record picker properties. Remove the offending field from the record picker list.
Photo of Stephanie

Stephanie

  • 596 Points 500 badge 2x thumb
This worked. Thanks.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 52,908 Points 50k badge 2x thumb
The low tech solution is to adjust the Record Picker fields for the table from which you are picking records.  The Record Picker fields are the fields shown to users to help them "pick records" from a drop down list.

You access the Record Picker settings off the Settings for the Table and then Advanced Properties.