Field usage not showing reports where field used in filter?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

I thought that the field usage tab showed when a field was used in the filtering conditions of a report?  Apparently that is not the case.  Is there any other way to search for a field's usage that would include reports where it is used in the filtering criteria?

Photo of Drew

Drew

  • 482 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 65,664 Points 50k badge 2x thumb
Are you sure?  I have found that field usage shows reports where the fileld is a column in the report of used as a filter. That would be a bug if you can prove it to QuickBase support.
Photo of Drew

Drew

  • 482 Points 250 badge 2x thumb
Definitely not working for some fields.  Namely, i have some user-lookup fields that are used as filtering criteria in reports, but not displayed as columns.  They were not showing up in the field usage tab.  I was replacing some fields in our app and it caused me some definite problems as I was using that tab to ensure i had switched over all the old fields to new before deleting.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 65,664 Points 50k badge 2x thumb
I would report that to Support as a Bug. Use the HELP button at the top of the form.
Photo of Drew

Drew

  • 482 Points 250 badge 2x thumb
Have reported, QB has acknowledged as a bug, so hopefully there will be a fix at some point.
Photo of Drew

Drew

  • 482 Points 250 badge 2x thumb
As an FYI, this bug was fixed in the last patch.