Grid Edit Displays Fields not Requested

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
I have a grid report with 6 fields that are unique to the table they reside on. There is no conditional formatting tied to these fields. They are simply multi choice text fields.

For whatever reason, the report displays tons of fields rather than the 6 that I selected.

Any idea's why this is happening? This report used to work fine. I tried re-creating it only to find this too many fields being presented.



Photo of Ringoparr

Ringoparr

  • 844 Points 500 badge 2x thumb
  • groovy

Posted 1 month ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 65,542 Points 50k badge 2x thumb
When you have multiple forms,  you can choose to use a form for Grid Edit to force the columns to be different to the report you were on when you went into Grid Edit mode.

So, 99% probability is that you have multiple forms and in forms usage you have told the settings to use a form for Grid Edit by Role or for the report you are on.

 You likely want to have that set to Standard behavior which is that the the Grid Edit columns match the original report columns.





Photo of Ringoparr

Ringoparr

  • 844 Points 500 badge 2x thumb
He shoots, he scores! For the win yet again! Thank you.