Has anyone else had issues with the import from clipboard to create new fields option? When I am trying to create 26 fields from a spreadsheet when I click import nothing

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I am trying to create 26 fields after copying them from a spreadsheet using the import and create fields option. There are 10 date fields 6 multiple choice text fields and 10 text multiple line fields. When I click import after choosing the field type, nothing happens. It doesn't lock up, it just isn't executing after clicking Import.

I am using Chrome v.26, and the table is a newly created table, with no other fields created yet.  


(7/7/16 - 9:46am CST) - I have added a picture of the import screen and what it is doing. When I click Import, nothing happens, the browser does not start processing or anything.

Photo of Shane

Shane

  • 100 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of QuickBasePros_IDS

QuickBasePros_IDS, Champion

  • 4,464 Points 4k badge 2x thumb
Are you creating a records with your import or just trying to create fields?

When you import; you have to import at least 1 record and then it will create the fields you need.  I usually put 1 row of text/data which matches the Field Types I'm creating fields for; so it intelligently helps select the right field type when creating the new field (less work later) and then delete the newly created record after the import.
Photo of Shane

Shane

  • 100 Points 100 badge 2x thumb
Hello, yes I am also adding one record when doing the import to create the field. Also, just to make it easier, I am now trying to create only 1 simple text field. The import button turns blue, but still nothing happens. For context, the field name is Test-Text field and the record says "Test to show the field what it needs to display".  I am the administrator for this application, I have around 140 fields to add, so I was hoping to use this feature to make it faster.
Photo of QuickBasePros_IDS

QuickBasePros_IDS, Champion

  • 4,464 Points 4k badge 2x thumb
Sounds like we need to do a screenshare.  Check that you did not turn OFF the multi-record operations for your role; as this might prevent you from doing imports.