Hi,Try to sync from Google Drive. Have this message: Unable to download file, Google Drive did not provide a download URL.SH

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

What can I do???

Photo of shotte

shotte

  • 0 Points

Posted 3 years ago

  • 0
  • 1
Photo of Douglas Vega

Douglas Vega

  • 0 Points
Did you follow the instructions Quickbase provides?

https://quickbase.intuit.com/downloads/sync/quickbase-sync-faq.pdf

https://www.quickbase.com/user-assistance/connecting_to_a_folder_of_csv_files.html


Are you sure, you are trying to connect to a .csv file??
Photo of shotte

shotte

  • 0 Points
I tried many CSV files (that worked on DropBox) but I never had a sync working well using Google Drive. Even with Dropbox I now have problems.
Photo of Douglas

Douglas

  • 0 Points
There might me a lot of variables you should check. You'd better contact customer support to get a hand with it. In the meantime, try opening that .csv file in a notepad and make sure the commas are fine. Also, confirm that the name of the folder you are trying to connect in Drive is "Quickbase Sync"
and the name of the .csv file does not contain special characters.
In your Drive also click on settings (gear button), then Managing Apps, you should see "Quickbase Sync" on that list.
Photo of shotte

shotte

  • 0 Points
I finally found what's wrong. I did open the .csv file in Google Drive so it translate it to Google Doc format. I wish I could edit it using Google Doc but it seems not possible. Excel is tricky too with .csv file it truncate the leading zero.

Thanks anyway for your help.