Hide Key Record Field from Top of Form

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
When printing a form (not exact), the printout always shows the record number at the top of form.  I kept the record ID# as the key field, as everyone advises, but there is a separate unique ID number (an alphanumeric work order #) for each record. Having the record ID# at the top confuses people.  How can I keep this from printing?  It's not one of the form elements, and I tried unselecting the header/footer box to no effect.

I've attached a screen shot.  Circled in red is the record ID (key), and the alphanumeric #.  It's not just the field label that's confusing - I can change that, it's that having two record numbers at the top of the form confuses people. I also know I can make my alpanumeric field the key field, but as people have advised, it's really best to leave the key field alone, and at this point, there's so many table relationships to the key field that I am loathe to change it. 
Photo of Anthony Guillen

Anthony Guillen

  • 320 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,436 Points 50k badge 2x thumb
No problem
Go to Settings for the table and Advanced Settings and then look for

Record Title
The record title is displayed at the top of all forms for this table to identify the record. Learn more
Photo of Angel

Angel

  • 724 Points 500 badge 2x thumb
In the table settings change the Record title to the field you want to show on the top of the form. 
Photo of Anthony Guillen

Anthony Guillen

  • 320 Points 250 badge 2x thumb
Ah, excellent, thank you!!