How to disable grid edit on a home page report?

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Answered
I have a report  displayed on the home page.  When I'm testing as another user/role or myself and I click the more options in the upper right hand corner Grid edit displays and it works even though I have already gone to the Forms settings of that table and selected <Disable> Grid Edit (Full Site) for all roles.  I additionally went to the role settings by report and disabled grid edit for every report that exists in this table.   It disables perfectly when working from the table, but it does not disable grid edit on the homepage version for some reason.  How do I disable it on the homepage version?   Thanks in advance for any suggestions.
Photo of Tamara

Tamara

  • 326 Points 250 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,166 Points 50k badge 2x thumb
I would put in a support ticket to ask if his bug was ever fixed.
https://community.quickbase.com/quickbase/topics/how-do-i-prevent-grid-edit-from-appearing-in-the-pa...

Bug#
QBE009049: Embedded Reports: Incorrect Menu Options on Dashboards

Let us know what they say.
Photo of Tamara

Tamara

  • 326 Points 250 badge 2x thumb
Will do. thank you.