How to Prevent Mid-Word Wrapping of Field Title?

  • 0
  • 1
  • Question
  • Updated 10 months ago
  • Answered
I'm not sure why field name titles are wrapping in my form MID-WORD.

I do want the titles to wrap between words, if possible.

Is there any way do to this?

Thank you!

Photo of Amber

Amber

  • 506 Points 500 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,306 Points 50k badge 2x thumb
This is a know Chrome bug.
See this post.
https://community.quickbase.com/quickbase/topics/has-anybody-noticed-annoying-and-ugly-form-design-i...


Assuming that you are on Chrome, Please put in a support ticket about this to increase their urgency to get this fixed as more support tickets will generate a higher urgency.  Also once it is fixed, they would let you know.
Photo of Matthew Neil

Matthew Neil

  • 31,438 Points 20k badge 2x thumb
QB is blaming it on Chrome, but do you see any weird wrapping on any of your other websites?
Photo of Amber

Amber

  • 506 Points 500 badge 2x thumb

Good to know, I will submit a ticket and try to make it as annoying as possible.

Thanks!

Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,306 Points 50k badge 2x thumb
atta girl!  Go get 'em.
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 51,306 Points 50k badge 2x thumb
This will be fixed on the next release Sunday June 19th! :)

QBE011305In a newer version of the Chrome browser, field labels were wrapping incorrectly. This issue has been resolved.
Photo of Amber

Amber

  • 506 Points 500 badge 2x thumb
Yeah!! :D
Photo of STEPHANIE MILBURN

STEPHANIE MILBURN

  • 366 Points 250 badge 2x thumb
Perfect i needed a solution for this too.  Thank for bringing it up Amber!!!
Photo of Greg

Greg

  • 20 Points
This is still happening for me. Anyone else?
Photo of Dan

Dan

  • 1,120 Points 1k badge 2x thumb
You may need to un-check the "Allow field labels to wrap" option in the form properties:

Photo of Greg

Greg

  • 20 Points
Thank you so much. This was driving me batty for a couple months and you just solved it for me.