How to turn off the "helpful" spelling/word suggester when using the Search bar?

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • In Progress
Hi -- I often need to search for names with unusual spellings.  The "alternate spelling suggester" that pops up when using the search bar automatically overwrites the correct spelling and is totally annoying.  Is there a way to shut it off?

Thank you,
Rachel

Photo of Rachel

Rachel

  • 150 Points 100 badge 2x thumb
  • annoyed

Posted 2 months ago

  • 0
  • 1
Hi Rachel, 

What search bar are you referring to? Is it the one at the very top of your application on the right side, or on the top of a report page, or perhaps on a homepage?

Also, what browser are you using to access Quick Base?

I'm using Chrome, and don't see this behavior on any of these search bars... which makes me inclined to believe that it may be browser setting.

-Sharon
Photo of Rachel

Rachel

  • 150 Points 100 badge 2x thumb
Hi Sharon,  Thank you for that sensible response!  I think you are right.  It's Safari.  I haven't noticed the pop up in other browsers.  I've been using Safari because the printing side is MUCH better than either Chrome or Firefox (does landscape, changes paper size, etc.).  Trade-offs!

Best,
Rachel
Mystery solved! Hopefully, that's something you can control with the Safari settings. I can only imagine how frustrating it's been.