I am trying to import a file that is 1.6MG, but get an error message that says there is a 5MG limit. Doesn't seem to apply.

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered

I am importing an org structure table (xlsx) so reporting can be done at various organizational levels.  The table key and link between org structure and request table is email address.  There are approximately 22,500 rows with 10 or so fields in a row.  It worked prior to adding additional columns to the import spreadsheet.

Photo of Bruce

Bruce

  • 0 Points

Posted 4 years ago

  • 0
  • 1
Photo of Brendan

Brendan

  • 40 Points
Hi Bruce,

I've seen this in the past where there was some extra formatting form the spreadsheet that was throwing off QuickBase.  Here's our Help topic article that goes into more detail on how you should prepare the document for the import:
http://www.quickbase.com/user-assistance/#clean_excel_data.html

Have you tried importing from a clipboard?  Does the issue occur through this method as well?

Thanks!
Brendan
I suggest simply breaking your import into two files.  It may be too big to import as one file.