Local Link issue...http://7 displayed instead.

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered


I have already been successful in creating a Link that my users can click to access a document on our local drive. I am trying to do the exact same thing except on a different app. It will not work on this new app.



Link to document:



P:\Engineering\ENGINEERING PROCEDURES-tech\Dispositioning.docx



Link put into Quickbase URL field:



\\\P:\Engineering\ENGINEERING PROCEDURES-tech\Dispositioning.docx



Link Quickbase displays and executes in new app only:



http://7



Why would Quickbase change my URL to http://7? Why would the exact same URL work in a different app but not this new app?



Any suggestions appreciated thanks!


Photo of mkosek

mkosek

  • 928 Points 500 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of mkosek

mkosek

  • 928 Points 500 badge 2x thumb
Figured it out. For some reason, I cannot click on the link when editing a project. The link does however work when I add a project.
Photo of Micheal

Micheal

  • 0 Points
I've been trying to get a local link to open for a while. How did you manage to get the link to work? What browser do you use and do you use any special plugins?
Photo of mkosek

mkosek

  • 928 Points 500 badge 2x thumb
I am using IE11.  I don't believe it works on firefox. Not sure about Chrome.

Try this:
1) Internet Options --> Internet Security Tab--> Trusted Sites--> Sites Button --> add "http://yourdomain.quickbase.com".  replace "yourdomain" with your actual domain.

 2) Internet options-->advanced tab-->scroll down to security -->make sure “Allow active content to run in files on My Computer*” is checked. Restart IE.