New bug in QuickBase Project Manager 4 in 1 app

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered

I'm using the shared app QuickBase Project Manager 4 in 1 and when creating a new project I select a customer from a dropdown list. This is populated from the customer table. If this is a new customer the dropdown has the option to add a customer and it opens another window where I can enter their information and then return to the project screen. Yesterday I noticed that when the window for the new customer opens it is blank, so for now I have to exit the Project and go to the customer table to enter the info and then go back to the project page.


Anyone know why this happened suddenly?

Photo of Jennifer

Jennifer

  • 182 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Jen

Jen

  • 82 Points 75 badge 2x thumb
Have you tried another browser or computer to be sure this is a quickbase issue and not a computer issue?
Then check to be sure you haven't accidentally created a second (blank!) form by going to the Customer table and clicking Settings > Forms
Photo of Jennifer

Jennifer

  • 182 Points 100 badge 2x thumb
I just tested it and it works correctly in Safari so it looks like it is related to Chrome. I'm on a Mac. It used to work and then just suddenly stopped. I'll go through and disable all my extensions to see if one of them might be the culprit.
Photo of Jen

Jen

  • 82 Points 75 badge 2x thumb
If that doesn't work, you can go into the field settings and change it to "Use a record picker instead of a drop down menu."  It will open a pop-up box instead of a drop down, which my users like better as we have a long vendor list.
Photo of Jennifer

Jennifer

  • 182 Points 100 badge 2x thumb
I ended up contacting Quickbase support. It's kind of odd but the issue was happening because I had Quickbase on my "allow popups" list. Once I disabled that, Quickbase asks if it can open the new window and I click "OK". The form opens correctly now, but the process adds an additional mouse click.

Thanks for your advice.
Photo of Jen

Jen

  • 82 Points 75 badge 2x thumb
Posting an official answer, this was a browser issue on Chrome for Mac.  View the question comments above for our troubleshooting conversation.