Problem having report appear in web page widget

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • In Progress
I am attempting to show full report version of report (with filter options) by using the web page widget on the dashboard page instead of report widget. This solution has been described to work. However when I specify the report url, nothing is displayed in the web page widget. This is the url I specify:
https://kirstenkissmeyer.quickbase.co...
Is the format of the url incorrect?
Photo of Kirsten Kissmeyer

Kirsten Kissmeyer

  • 130 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Why are you not wanting to use the Report Widget?
Photo of Sister Athanasius

Sister Athanasius

  • 60 Points
I'm  having this problem, too.  I want to pull in a report from another app, but the "&ifv=1" solution is just giving me "website cannot be displayed.  Is this not working any longer?  And why were users who were relying on it not upset that it disappeared?  Does anyone know another solution?
Photo of QuickBaseCoach App Dev./Training

QuickBaseCoach App Dev./Training, Champion

  • 69,684 Points 50k badge 2x thumb
The suffix of &ifv=1 still works. Try it yourself just by appending it to any QuickBase URL you have.
Photo of Ⲇanom the ultimate (Dan Diebolt)

Ⲇanom the ultimate (Dan Diebolt), Champion

  • 30,184 Points 20k badge 2x thumb
The URL in the original question is from an expired account and has a special header set:
x-frame-options: DENY
This header prohibits it from being displayed in a <iframe>.

You would have to supply the URL you are having problem with preferably in a new question.

Otherwise Mark's answer is correct.