QuickBase Desktop (MS Access) is working fine on local machine but is unable to logged in from client's VM

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • In Progress
  • (Edited)
QuickBase Desktop App (on MS Access 2013 - 32 bit) is working fine on my local machine. I can easily logged into using my Quickbase credentials. but on Client's VM, when i open this app and enter my credentials (like below) and press refresh, It populates the below error 
Sorry, could not access the list of QuickBase tables you have access to,
/db/main?act=API_GrantedDBs: Communications with contoso.quickbase.com was interrupted or timed out or the SSL certificate on contoso.quickbase.com expired or is invalid.
QB URL: contoso.quickbase.com
Email: shahzaib.arshad@contoso.com

(please note that contoso is just an example of client name):

Also, when i hit the URL: contoso.quickbase.com on browser from my local machine, it opens the sign in page of QB correctly but when i hit the same URL on browser from client's VM, it gives below Untrusted Certificate Error.



Please advise what needs to be done in order to make it work on Client's VM.
Photo of Shahzaib Arshad

Shahzaib Arshad

  • 134 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Matthew Neil

Matthew Neil

  • 31,438 Points 20k badge 2x thumb
Does this always happen, or did it only happen yesterday?  There was major server outage yesterday and this might have cause the trouble.

Otherwise I'd suggest opening a support case.  
Photo of Shahzaib Arshad

Shahzaib Arshad

  • 134 Points 100 badge 2x thumb
It has been happening for last couple of months and i am still facing the same issue.